Skip to main content

What are the installation requirements?

To install and run fluxkraft your web server must meet certain minimum requirements.

See the general requirements for Drupal: https://drupal.org/requirements

However, fluxkraft is required to be used with PHP 5.3.2 or higher.
Also set your PHP memory limit to at least 128MB or better 256MB: https://drupal.org/node/207036

It is highly recommended to set up a server cron job: https://drupal.org/node/23714. For testing and certain use-cases Drupal's built-in triggering of cron runs may be sufficient, but note that Drupal will only trigger cron runs if someone is visiting your site.

Version: 
7.x-1.x
Type: 
Text
Status: 
All Fine

Add a comment

By submitting this form, you accept the Mollom privacy policy.